Acronis Backup Cloud: newly created administrator cannot log in to backup console
Symptoms
You have created a new administrator in an existing group or you have created a new group and an administrator.
With this new administrator account, you try to log in from the management portal to the backup management console by clicking Manage service, but login fails and you see this error:
{"context":{"cause_str":"TenancyResolverComponent::UpdateTenantCache Failed to resolve Tenants::HierarchyNode for tenantID '384976'.","operation":"unknown","_internal":"0:0:-1","effect_str":"Dml::AsyncServer::State::JobPool"},"date":"2017-11-08T10:21:55.198317+00:00","origin":{"fields":{"$module":"management_server_lxa64_5222"},"code":4,"linetag":"0x20F14F64DE1ECC91","suberror":{"fields":{"$module":"session_manager_lxa64_5222"},"code":4,"linetag":"0xD0300D0AB9C42EB0","suberror":{"fields":{"$module":"msp_ams_lxa64_5222"},"code":4,"linetag":"0xD9612B4AAEBB8E3F","suberror":{"fields":{"$module":"msp_ams_lxa64_5222"},"code":4,"linetag":"0xF0B4AC1A33C83816","suberror":null,"module":658,"text":"TenancyResolverComponent::UpdateTenantCache Failed to resolve Tenants::HierarchyNode for tenantID '384976'."},"module":249,"text":"ASYNC: Unidentified job."},"module":249,"text":"Undefined job"},"module":249,"text":"Dml::AsyncServer::State::JobPool"},"reason":"internalError","cause":"TenancyResolverComponent::UpdateTenantCache Failed to resolve Tenants::HierarchyNode for tenantID '384976'.","effect":"Dml::AsyncServer::State::JobPool","serCode":"0x00F90004+0x00F90004+0x00F90004+0x02920004","troubleshoot":null}
Cause
Issue is caused by incorrect handling of some of the new tenant administrators. Regular users are not affected.
Solution
Acronis development team is working on the issue.
If you face this issue, please provide Acronis support with the following information, so that we could resolve it:
- Your data center (ex. EU2, US2).
- Login name of the new administrator.
- Name of the affected group.