Acronis Disaster Recovery Service: creating a file recovery task if cataloging is disabled and Data View is empty
Symptoms
You are trying to create a recovery task and open the Data view tab in any vault to find the data you want to recover. You get the message "The data catalog is not available because cataloging is disabled on the storage node that manages this vault" and the data catalog is empty: "There are no items to show in this view".
Cause
This is expected behavior for the Acronis Disaster Recovery product since the cataloging feature was developed for none-disaster recovery scenarios and it can cause an extremely high load on your storage nodes that may lead to slow performance.
Solution
Use Archive view for managing your backed up data and creating a recovery task. An example of a recovery task creation is below:
- For expanding the needed archive, use Archive View. Right-click the slice to recover from and click Recover:
- Please be patient and wait until "Loading information about backed up data" is completed:
- Click Select data:
- The backup slice to recover from should be selected. Otherwise, select the required slice again using the Archive View instead of the Data View. Click the hyperlink near the Backup contents and select what kind of data you need to recover. It is Files in the example below:
- Select files to recover and click OK:
- Change Destination to where you are going to recover your file to. We recommended that you always use Do not overwrite existing files. Click OK to complete the recovery task and start recovery.